Imported IE Favorites will not load

RESOLVED DUPLICATE of bug 143250

Status

RESOLVED DUPLICATE of bug 143250
17 years ago
14 years ago

People

(Reporter: TesterSean9, Assigned: bugs)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020524
BuildID:    2002052408

When a bookmark is selected under Imported IE Favorite I am directed to the
following"InternetShortcut]
URL=http://www.microsoft.com/isapi/redir.dll?prd=windows98&clcid=&pver=4.10&ar=Microsoft

The page is supposed to be http://www.microsoft.com

Reproducible: Always
Steps to Reproduce:
1. Click the bookmark tab on the sidebar, click Imported IE Favorites
2. Double-click Microsoft
3.

Actual Results:  What the page comes up it appears like this

InternetShortcut]
URL=http://www.microsoft.com/isapi/redir.dll?prd=windows98&clcid=&pver=4.10&ar=Microsoft


Expected Results:  URL should redirect to http://www.microsoft.com

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 143250 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

17 years ago
Thank you!!
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.