Closed Bug 1471966 Opened 3 years ago Closed 3 years ago

Blue "new changes since" bar disappears too quickly

Categories

(bugzilla.mozilla.org :: User Interface, defect)

Production
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Unassigned)

References

Details

(Keywords: regression)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
The "new changes since (datetime)" indicator should remain until the new comments become visible once scrolled down. Looks like I regressed that even before ship it, as part of Bug 1452096, specifically by this change:

https://github.com/mozilla-bteam/bmo/pull/620/files#diff-14dc9f799a0a806eeb6c22ce8c06029f

PR coming shortly.
Attached file pull request
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Assignee: kohei.yoshino → nobody
Component: User Interface: Modal → User Interface
You need to log in before you can comment on or make changes to this bug.