Closed Bug 1472560 Opened Last year Closed Last year

Mail Subject Line Too Small, Want Ability to Easily Change Size

Categories

(Thunderbird :: Mail Window Front End, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 213945

People

(Reporter: ryan, Unassigned, Mentored)

Details

Subject line-height should be easily adjustable for people who easily want the see information. Top half should be subject - bottom half should be recipients.

NOTE: This bug report was created during the live broadcast of Destination Linux, requested by Rocco. Here is the link to the video: https://www.youtube.com/watch?v=LGlfXYfuV9Q
This is a longstanding request that has been around for years. I am hoping that this feature can be implemented in some way because it is a feature that most any modern client can already do. 

There is also a bug bounty on this for a few years that might explain more of what the feature is.

http://www.fossfactory.org/project/p294

Bug Report and Examples

https://bugzilla.mozilla.org/show_bug.cgi?id=441414

https://bugzilla.mozilla.org/show_bug.cgi?id=213945

Thank you for the consideration
Just a clarification.

The original issue was reported 15 years ago in the bug (feature request) 213945.
There are screenshots of Outlook 2003 and suggestions for how it could look in Thunderbird.

As it turned out, this was a limitation with XUL Treerows and required a fix in XulRunner, so a bug (441414) was created for this fueature request specifically.

A patch was created (and seemingly implemented in the Thunderbird fork Postbox), but it was rejected by Mozilla with the following explanation:
This is a major feature; major features add substantial maintenance cost over time, and we're not interested in adding to that cost by adding additional XUL features.

Somewhere in the middle of all of this, I created the bug bounty to fix XUL Treerows, but as I explained in the note, the underlying issue is the multiline subjects and any long term solution to this, will be elligable for the bounty.
There is currently $457.93 in the bug bounty.
Can we explore this again Magnus?
Flags: needinfo?(mkmelin+mozilla)
Isn't this a dupe of bug 213945?
If so, it's not likely to move until we're not using a xul tree. But that's something we will have to do anyway in the near future.
Flags: needinfo?(mkmelin+mozilla)
yes, bug 213945 and friends
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 213945
You need to log in before you can comment on or make changes to this bug.