multiple smtp servers not listet

VERIFIED DUPLICATE of bug 129951

Status

--
major
VERIFIED DUPLICATE of bug 129951
17 years ago
14 years ago

People

(Reporter: f.kater2, Assigned: racham)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

You do can enter multile SMTP servers in "Outgoing SMTP servers". But when you
enter the second, third,... server these servers appear as blank entrys in the
selecten list box of the email accounts->advanced. If you treat it as a UI
problem and select a blank line then it does not work nevertheless (mozilla
still takes the first smtp server).
I remember that I had this problem on a windows system, too.

Reproducible: Always
Steps to Reproduce:
1.enter a second smtp server via outgoing smtp servers settings ->advanced.
2.select an existing email account and press 'advanced' to select the new smtp
server.
3.

Actual Results:  the selection list shows the original smtp server correctly but
the second appears as a blank line.

Expected Results:  show all of the smtp servers

I tried removing ALL smtp servers and reentering them. This worked first. But
then I added the third smtp server the selection list in the email account
settings->advanced did kill not only the third but also the second smtp
server... So if you keep removing and adding accounts I am sure that you will be
able to reproduce this error.

Comment 1

17 years ago
Same Error on 
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc2) Gecko/20020510

Comment 2

17 years ago
Same Error on 
Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523

Comment 3

17 years ago
Same Error on
Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.0rc3) Gecko/20020523

Comment 4

17 years ago

*** This bug has been marked as a duplicate of 129951 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.