Closed Bug 1473417 Opened 3 years ago Closed 3 years ago

Show often/recently used products/components on New Bug page

Categories

(bugzilla.mozilla.org :: Extensions, enhancement)

Production
enhancement
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: kohei.yoshino, Unassigned)

References

(Blocks 1 open bug)

Details

(Keywords: bmo-ux, ux-efficiency)

Attachments

(1 file)

45 bytes, text/x-github-pull-request
Details | Review
A feature request from the DevTools team [1].

People often file bugs in specific products/components. The New Bug page [2] should show the list so people can file bugs faster. This can be done using the REST API [3].

[1] https://github.com/bugzilla/bugzilla-ux/wiki/Hearing-from-DevTools-team
[2] https://bugzilla.mozilla.org/enter_bug.cgi
[3] e.g. https://bugzilla.mozilla.org/rest/bug?email1=kohei.yoshino%40gmail.com&emailreporter1=1&emailtype1=exact&chfield=[Bug%20creation]&chfieldfrom=-1y&chfieldto=Now&include_fields=product,component
Depends on: 1380437
Keywords: ux-efficiency
Attached file GitHub Pull Request
Status: NEW → ASSIGNED
Component: Bug Creation/Editing → Extensions: BMO
Merged to master.
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Depends on: 1496803
No longer depends on: 1380437
See Also: → 1523536
Duplicate of this bug: 332471
Blocks: 1552433
Assignee: kohei.yoshino → nobody
Component: Extensions: BMO → Extensions
You need to log in before you can comment on or make changes to this bug.