Closed Bug 147385 Opened 22 years ago Closed 22 years ago

restart doesn't show all tabs if set to show last page

Categories

(SeaMonkey :: Tabbed Browser, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 147404

People

(Reporter: tevi, Assigned: jag+mozilla)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When I have the prefrences set to display the last page visited when I open up
Mozilla, it doesn't show all of the tabs that were open, just the one that was
on top. It should show all tabs.

Reproducible: Always
Steps to Reproduce:
1. Turn on tabbed browsing.
2. Open up more than one tab.
3. Go to Edit --> Prefrences --> Navigator, and click "Last page visited".
4. Close Mozilla.
5. Open Mozilla.

Actual Results:  It showed only the tab I had on top before I closed it.

Expected Results:  Shown all of the tabs (but still had the one I was at last on
top).
This is likely a dup of the "set bookmark group as homepage" bug -- the back 
end will end up being the same, imo.
The bug Boris referred to is bug 118835(start up with default set of tabs). 
There is already a comment at the end of that bug requesting this feature.  
Taking bug 118835, this remains a dupe of bug 147404.

pi

*** This bug has been marked as a duplicate of 147404 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.