Closed Bug 1473962 Opened Last year Closed Last year

Remember the width of the sidebar in the webconsole

Categories

(DevTools :: Console, defect)

63 Branch
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1473556

People

(Reporter: 709922234, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Attached image sidebar width too small
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:63.0) Gecko/20100101 Firefox/63.0
Build ID: 20180706100210

Steps to reproduce:

1. open webconsole and its sidebar
2. adjust the width of the sidebar
3. close webconsole
4. reopen webconsole and sidebar


Actual results:

sidebar width is reset


Expected results:

sidebar width is the value I set.
Blocks: 1458831
Component: Untriaged → Console
Product: Firefox → DevTools
Thanks for filing this issue.
This looks like a duplicate of Bug 1473556, so I'm closing this one.
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1473556
You need to log in before you can comment on or make changes to this bug.