Closed Bug 1474317 Opened Last year Closed Last year

Make text-orientation, unicode-bidi, contain and will-change non-animatable.

Categories

(Core :: CSS Parsing and Computation, enhancement, P3)

enhancement

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox63 --- fixed

People

(Reporter: emilio, Assigned: emilio)

References

Details

Attachments

(1 file)

FWIW I landed my blink CL that updates the wpt for these properties so as long as wpt are
synced on your end there shouldn't be any conflicts.

https://github.com/web-platform-tests/wpt/commit/8f76e35f2c392ad4218ec4ca87f2d32bc81254d1
Priority: -- → P3
Summary: Make text-orientation and unicode-bidi non-animatable. → Make text-orientation, unicode-bidi, contain and will-change non-animatable.
Comment on attachment 9002771 [details]
Make text-orientation, unicode-bidi, contain and will-change non-animatable.

Cameron McCormack (:heycam) (away 24 Aug) has approved the revision.
Attachment #9002771 - Flags: review+
Pushed by emilio@crisal.io:
https://hg.mozilla.org/integration/mozilla-inbound/rev/4bb2acbf4eb0
Make text-orientation, unicode-bidi, contain and will-change non-animatable. r=heycam
https://hg.mozilla.org/mozilla-central/rev/4bb2acbf4eb0
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
Duplicate of this bug: 1476462
You need to log in before you can comment on or make changes to this bug.