Closed Bug 147507 Opened 21 years ago Closed 21 years ago

How about having a sidebar tab for calendar??

Categories

(Calendar :: General, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 385900

People

(Reporter: imran.geriskovan, Assigned: mikeypotter)

Details

How about having a sidebar tab for calendar??
what for ? the event list is already the sidebar ;)
That is; is it possible to design calendar as a tab to be used in sidebar of
browswer?

*** This bug has been marked as a duplicate of 142259 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.