Closed Bug 147524 Opened 22 years ago Closed 22 years ago

clicking with the middle button on the scrollbar paste selection

Categories

(MailNews Core :: Composition, defect)

Sun
Solaris
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 70698

People

(Reporter: daniel.bergstrom, Assigned: vparthas)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; SunOS sun4u; en-US; rv:1.0rc3) Gecko/20020525
BuildID:    

When replying on a message, it will bring you to the bottom, if you then have
anything selected and click on the scrollbar with the middle button it will
bring you to the top, but also paste the selected data.

Reproducible: Always
Steps to Reproduce:
1.Reply on a mail message which is longer then can be displaied
2.Select some data at the bottom
3.press the middle button at the top of the scrollbar, to make a fast jump

Actual Results:  Jumps to the top of the message and paste the selected data.

Expected Results:  Jump to the top of the message
-->varada
Assignee: ducarroz → varada
kin, this sounds like one of yours....
Status: UNCONFIRMED → NEW
Ever confirmed: true
dup of bug 70698 by way of other dups (bug 82513)

*** This bug has been marked as a duplicate of 70698 ***
Status: NEW → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.