Closed Bug 1476128 Opened Last year Closed Last year

No mobile data is coming for HIDDEN_VIEWPORT_OVERFLOW_TYPE

Categories

(Core :: Layout, defect, P3)

defect

Tracking

()

RESOLVED FIXED
mozilla63
Tracking Status
firefox62 --- fixed
firefox63 --- fixed

People

(Reporter: xidorn, Assigned: xidorn)

References

Details

Attachments

(1 file)

Attached patch patch, r=botondSplinter Review
This has been r+ed in bug 1423017 comment 59.
Comment on attachment 8992485 [details] [diff] [review]
patch, r=botond

Approval Request Comment
[Feature/Bug causing the regression]: bug 1423017
[User impact if declined]: we may not be able to collect enough information for evaluating solution of bug 1423013
[Is this code covered by automated tests?]: n/a
[Has the fix been verified in Nightly?]: no
[Needs manual test from QE? If yes, steps to reproduce]: no
[List of other uplifts needed for the feature/fix]: no
[Is the change risky?]: no
[Why is the change risky/not risky?]: just a telemetry item change
[String changes made/needed]: n/a
Attachment #8992485 - Flags: approval-mozilla-beta?
Pushed by xquan@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/70d07e42dcd4
Have HIDDEN_VIEWPORT_OVERFLOW_TYPE recorded on main process as well. r=botond
https://hg.mozilla.org/mozilla-central/rev/70d07e42dcd4
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
How can we verify this in 63 before uplift? Is the telemetry data coming through now ? It looks like the first try in bug 1423017 didn't work. So let's verify this new fix before we land this on beta.
Flags: needinfo?(xidorn+moz)
Telemetry data seems to be lagging at the moment. The latest data is from July 16, so there is no clue currently. I'll continue monitoring the result and report back as soon as I see new data.
Comment on attachment 8992485 [details] [diff] [review]
patch, r=botond

Tweak to telemetry to make sure we get Fennec data. 
I'll take Xidorn's confirmation that the data is flowing, as enough verification!
Attachment #8992485 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
You need to log in before you can comment on or make changes to this bug.