Return minimum and maximum 32bits float for AudioParam.{minValue,maxValue} that used to return infinity

RESOLVED FIXED in Firefox 63

Status

()

enhancement
P2
normal
Rank:
14
RESOLVED FIXED
11 months ago
11 months ago

People

(Reporter: padenot, Assigned: padenot)

Tracking

Trunk
mozilla63
Points:
---

Firefox Tracking Flags

(firefox63 fixed)

Details

Attachments

(2 attachments)

Assignee

Description

11 months ago
No description provided.
Comment hidden (mozreview-request)
Assignee

Updated

11 months ago
Assignee: nobody → padenot

Comment 5

11 months ago
mozreview-review
Comment on attachment 8993084 [details]
Bug 1476695 - Update wpt expectations.

https://reviewboard.mozilla.org/r/257916/#review264912

::: testing/web-platform/meta/webaudio/the-audio-api/the-constantsourcenode-interface/constant-source-basic.html.ini:11
(Diff revision 1)
>    [# AUDIT TASK RUNNER FINISHED: 3 out of 3 tasks were failed.]
>      expected: FAIL
> +
> +  [# AUDIT TASK RUNNER FINISHED: 1 out of 3 tasks were failed.]
> +    expected: FAIL

Please remove the 3 out of 3 tasks were failed line as that has now been replaced.

https://bugzilla.mozilla.org/show_bug.cgi?id=1474463
Attachment #8993084 - Flags: review?(karlt) → review+

Comment 6

11 months ago
mozreview-review
Comment on attachment 8993083 [details]
Bug 1476695 - Return minimum and maximum 32bits float for AudioParam.{minValue,maxValue} that used to return infinity.

https://reviewboard.mozilla.org/r/257914/#review264914
Attachment #8993083 - Flags: review?(karlt) → review+
Assignee

Updated

11 months ago
Duplicate of this bug: 1413256
Comment hidden (mozreview-request)

Comment 9

11 months ago
Pushed by paul@paul.cx:
https://hg.mozilla.org/integration/autoland/rev/30f6da1b0aba
Return minimum and maximum 32bits float for AudioParam.{minValue,maxValue} that used to return infinity. r=karlt
https://hg.mozilla.org/integration/autoland/rev/1ae4395e7cf7
Update wpt expectations. r=karlt

Updated

11 months ago
Rank: 14
Priority: -- → P2

Comment 10

11 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/30f6da1b0aba
https://hg.mozilla.org/mozilla-central/rev/1ae4395e7cf7
Status: NEW → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla63
You need to log in before you can comment on or make changes to this bug.