Closed Bug 1478078 Opened 2 years ago Closed 2 years ago

Appreciable amount of time spent in blob image creation on Google slides

Categories

(Core :: Graphics: WebRender, defect, P2)

63 Branch
defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox63 --- affected

People

(Reporter: jrmuizel, Assigned: jrmuizel)

References

(Depends on 2 open bugs, Blocks 1 open bug)

Details

(Whiteboard: [qf:p2:responsiveness])

https://docs.google.com/presentation/d/1y4Dp5WiIFjWVX235JSjuLCg7Aw6dc5u2CcWTIvY3WpU/edit#slide=id.g1c93083c26_0_1657

Wait for the page to load, then select slide 1, then hold the down-arrow. Expected result: scrolling is fast, and slides render nearly instantaneously. Actual result: Very slow side loads, takes a long time. 

https://perfht.ml/2v0NdmA
Assignee: nobody → jmuizelaar
Priority: -- → P1
Whiteboard: [qf:p1:f67]
Duplicate of this bug: 1480196
Priority: P1 → P2
Whiteboard: [qf:p1:f67] → [qf:p2:responsiveness]

(In reply to Jeff Muizelaar [:jrmuizel] from comment #0)

https://docs.google.com/presentation/d/
1y4Dp5WiIFjWVX235JSjuLCg7Aw6dc5u2CcWTIvY3WpU/edit#slide=id.g1c93083c26_0_1657

Wait for the page to load, then select slide 1, then hold the down-arrow.

I took a new profile with these STR and no longer see much time spent in blob images: http://bit.ly/2RIpR3e
Should we close this bug?

Flags: needinfo?(jmuizelaar)

Sure!

Status: NEW → RESOLVED
Closed: 2 years ago
Flags: needinfo?(jmuizelaar)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.