Schedule / Notify does not work

RESOLVED DUPLICATE of bug 107268

Status

RESOLVED DUPLICATE of bug 107268
17 years ago
14 years ago

People

(Reporter: henning.schnoor, Assigned: bugs)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
When I set up a bookmark to notify me when the site content has changed, nothing
happens. 

I have set a bookmark to a newsticker (www.heise.de/newsticker) and checkel all
notify options, but no notification happens.

This has never worked when I tested it with any build, latest I tried is RC3.

I asked on n.p.m.general about this feature, but got no reply - I guess this
just is not implemented yet, so I suggest the UI for this feature shold be
disabled for Mozilla 1.0, to avoid confusion.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 107268 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.