Shift+Click should open a link in new window

CLOSED DUPLICATE of bug 72442

Status

SeaMonkey
General
--
enhancement
CLOSED DUPLICATE of bug 72442
16 years ago
13 years ago

People

(Reporter: djst, Assigned: Matthew Paul Thomas)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From david.tenser@telia.com:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; .NET 
CLR 1.0.3705)
BuildID:    20020530

Shift + left mouse click should open a link in a new window. This is the 
behavior in IE and Opera, and Mozilla should use these de-facto standards too.

Ctrl+click is not standard.

Comment 1

16 years ago
-> UI design and feedback
Assignee: aaronl → mpt
Component: Keyboard Navigation → User Interface Design
QA Contact: sairuh → zach
We are currently compatible with NS4, which is after all where most of our user 
base is coming from.....

Certainly on Unix, where IE is a non-entity we should keep the NS4 behavior.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 72442 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

16 years ago
.
Status: RESOLVED → CLOSED
Just as a note for the future, please do not mark bugs as "closed"... that's
reserved for something-or-other by drivers, apparently.
(Reporter)

Comment 6

16 years ago
Yes, I understand now that a bug should not be closed. This will not happen again.

Updated

16 years ago
Component: User Interface Design → Browser-General
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.