Closed Bug 1482568 Opened Last year Closed Last year

Add telemetry for adding search engines

Categories

(Firefox :: New Tab Page, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.4 - Aug 20
Tracking Status
firefox62 --- verified
firefox63 --- verified

People

(Reporter: Mardak, Assigned: nanj)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

r1cky said we're probably missing some related pings
Iteration: --- → 63.4 - Aug 20
Priority: -- → P2
Assignee: nobody → najiang
Priority: P2 → P1
Depends on: 1483065
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Blocks: 1483375
Blocks: 1482398
I have verified that the issue is no longer reproducible in the latest Nightly (63.0a1, Build ID 20180816100035) on Windows 10, Mac 10.13 and Arch Linux x64. A ping is sent every time a Search shortcut is added or removed.
Status: RESOLVED → VERIFIED
Verified on 62.0b18 over macOS 10.9, Ubuntu 16.04LTS, Win 10x64.
Same behaiour as in the comment above.
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.