Status

VERIFIED DUPLICATE of bug 131188
16 years ago
10 years ago

People

(Reporter: mightymu_bugmail, Assigned: jag-mozilla)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

16 years ago
I'm using RC3 (2002052306) on Win98SE.

I middle-clicked a link to open it in a new tab - as far as I can tell, the link
did not finish loading. When I tried to close the tab by clicking the 'X' on the
right side of the tab bar, nothing happened. Similarly, nothing happened when
selecting "Close Tab" from the tab context menu. I was able to get rid of teh
tab by closing ALL other tabs, leaving the dead as the only open tab, which, for
me, causes the tab bar to hide. Upon restoration of the tab bar by opening a new
tab, all tabs behaved properly. I found a report of similar behavior in a <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=107848#c11">comment</a> on bug
107848.

Reproducible: Couldn't Reproduce
Steps to Reproduce:

Comment 1

16 years ago
reporter, is the tab you couldn't close the second tab to be opened (bug 131188)
or another tab (bug 137477)?

this is a duplicate, its just a case of what its a duplicate of
Whiteboard: DUPEME
(Reporter)

Comment 2

16 years ago
Yep, it's 131188, it was the second tab that refused to close. Guess I need to
hone up my bug-searching skills. Sorry for the dup!

*** This bug has been marked as a duplicate of 131188 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.