bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

installer crashes in begin phase of installing

VERIFIED DUPLICATE of bug 137470

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 137470
16 years ago
14 years ago

People

(Reporter: peter van der veer, Assigned: dveditz)

Tracking

({crash})

Trunk
PowerPC
Mac System 8.6
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.13; Mac_PowerPC)
BuildID:    1.0C3

Installer crashes in begin phase of installing. 
Message: "unimplemented trap executed, CP Protocol Violation".
(I get this in version 1.0C3, while installing a previous version 0.9.7 
worked fine).

Reproducible: Always
Steps to Reproduce:
1.download
2.install
3.remove
4. install
5. remove
6. download
7. install
etc.

Actual Results:  every time same results and same message

Expected Results:  installing 1.0C3 version in the same correct way as I 
installed 0.9.7 earlier

I'll use version 0.9.7 and will wait for final version with correct installer.

Comment 1

16 years ago
reporter, have you completely removed version 0.9.7 before attempting to install
1.0RC3?

Updated

16 years ago
QA Contact: bugzilla → ktrina

Updated

16 years ago
Keywords: crash

Comment 2

16 years ago
presumably you have a NuBus mac and you didn't read the release notes.

*** This bug has been marked as a duplicate of 137470 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
I assume you mean the patch in bug #125411?  I can do a build w/patch if you
have an ftp site I can upload it to.

Comment 4

16 years ago
Verifying as a dupe of bug 137470
(see NuBus related bug 125411 for patch)
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.