Closed Bug 1483402 Opened Last year Closed 9 months ago

Update copy for Connect a Device

Categories

(DevTools :: about:debugging, enhancement, P2)

enhancement

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1505124

People

(Reporter: birtles, Unassigned)

Details

Currently it says:

"Open Firefox for Android"

But Andreas points out that:

'Soon, this will also be possible with Focus and other Gecko(View)-powered clients. Shall we change the wording to include this? "Gecko-powered browser (e.g. Firefox for Android)" could work for instance.'
Priority: -- → P3
Priority: P3 → P2
Closing this as duplicate of Bug 1505124 where we will review the UI, UX and strings for the connect page. Added the comment to the other bug.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1505124
No longer blocks: remote-debugging-ng-m2
You need to log in before you can comment on or make changes to this bug.