french renault site uses a M$IE bug to create a system to forbid access to all non M$ browsers!

CLOSED DUPLICATE of bug 120601

Status

Tech Evangelism Graveyard
French
P2
blocker
CLOSED DUPLICATE of bug 120601
16 years ago
3 years ago

People

(Reporter: Stéphane, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
it use a M$ java virtual machine bug, when I ask to a M$ virtual machine the OS
version it responf me with the entire string "Mozilla/4.0 MSIE... etc..." when
mozilla responds only with the OS string! so I think this bug is volountary and
the site tell me to use netscape 4.7 but it is not true, the page forbid access
to Netscape 4.x too!!!!

Naturally if I deactivate Javascript in mozilla I can enter on renault.fr.... ;-)

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 120601 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
The site now works, we have converted Renault!
Thanks to everyone
Status: VERIFIED → CLOSED
Priority: -- → P2
Target Milestone: --- → May

Comment 4

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
Target Milestone: May → ---
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.