Closed Bug 14853 Opened 21 years ago Closed 21 years ago

Can not choose delete checkbox in Netcenter Webmail with Seamonkey

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 14319

People

(Reporter: bijals, Assigned: kmcclusk)

Details

Steps:
1) Go to a Netcenter Webmail
2) Go to Inbox
3) Try to click on one or messages to delete by clicking on checkbox to the left
of the FROM column

Actual Results: Can not even click on the checkbox html widget

Expected Results: Check and uncheck checkbox

Build Date and Platform: 1999092308 on WinNT
Click on an email and went back to the main inbox page for my Netcenter webmail
account.  Now everything seems to work.  Not sure what happened.  Will try to
reproduce it again.
This may be a performance problem or something else; I saw a similar situation
happen earlier this morning. I went to Netscape Webmail, went to the Inbox, and
tried to click on a message to read it. It was a new message, ie it was bold; I
couldn't click on it. I could however click on an old message (ie not bold);
after going Back I could then successfully click on the new message.
Assignee: karnaze → kmcclusk
Reassigning to Kevin.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14319 ***
Status: RESOLVED → VERIFIED
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.