Closed Bug 1485422 Opened 3 years ago Closed 3 years ago

Add rating stars to CFR

Categories

(Firefox :: Messaging System, enhancement, P1)

enhancement

Tracking

()

VERIFIED FIXED
Firefox 63
Iteration:
63.5 - Sep 3
Tracking Status
firefox63 --- verified
firefox64 --- verified

People

(Reporter: k88hudson, Assigned: Mardak)

References

(Blocks 1 open bug)

Details

Attachments

(4 files)

We'd like to add rating stars for CFR according to the UX spec:

https://mozilla.invisionapp.com/share/V9LVKJUACMD#/screens
Attached image stars design capture
Stars seem to be available here (and I've attached a capture of it)

https://mozilla.invisionapp.com/share/YWLSGDZGUSF#/screens/316896230
Assignee: nobody → edilee
Priority: P3 → P1
Attached image wip screenshot
Depends on: 1486779
Iteration: --- → 63.5 - Sep 3
Depends on D4532
Comment on attachment 9005445 [details]
Bug 1485422 - Add rating stars to CFR

Adam Hillier :ahillier has approved the revision.
Attachment #9005445 - Flags: review+
Pushed by elee@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/0cdebe3c53f8
Add rating stars to CFR r=ahillier
https://hg.mozilla.org/mozilla-central/rev/0cdebe3c53f8
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Blocks: 1487538
I have verified that the issue is no longer reproducible on Nightly 63.0a1 (20180902220539) and the latest Nightly 64.0a1 (20180923220427) on Windows 10 x64, Mac 10.13.3, and Arch Linux x64.
Status: RESOLVED → VERIFIED
Depends on: 1505069
Depends on: 1505319
Component: Activity Streams: Newtab → Messaging System
You need to log in before you can comment on or make changes to this bug.