[RFE] Attach dialog should allow to add many files at once

VERIFIED DUPLICATE of bug 43015

Status

SeaMonkey
MailNews: Message Display
--
enhancement
VERIFIED DUPLICATE of bug 43015
16 years ago
13 years ago

People

(Reporter: Alexander Skwar, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0.0+)
Gecko/20020531
BuildID:    2002053104

When composing a mail and chosing File->Attach File... or clicking on the Attach
icon, the dialog should allow to select multiple files which are to be attached.

Currently only Drag'n'Drop from Explorer allows to add multiple files at once. 
That's a somewhat good workaround, however the best solution IMO would be to
select multiple files in the file select box.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 43015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.