Closed Bug 148774 Opened 22 years ago Closed 22 years ago

can't switch tabs in pdf view tab

Categories

(SeaMonkey :: Tabbed Browser, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 93149

People

(Reporter: mdigiorgi, Assigned: jag+mozilla)

Details

When at a tab viewing a pdf page using adobe acrobat 5 plugin most of the tab
keys, ctl-t, ctl-page, etc. don't work.
Summary: cant switch tabs in pdf view tab → can't switch tabs in pdf view tab
related to bug 125946, bug 139087?

*** This bug has been marked as a duplicate of 93149 ***
Status: UNCONFIRMED → RESOLVED
Closed: 22 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.