Closed Bug 1488436 Opened Last year Closed Last year

"Change block list" link is duplicated

Categories

(Firefox :: Preferences, defect)

defect
Not set

Tracking

()

RESOLVED FIXED
Firefox 64
Tracking Status
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 + fixed
firefox64 --- fixed

People

(Reporter: ehsan, Assigned: ehsan)

References

Details

(Keywords: regression)

Attachments

(1 file)

I think this was a rebase error when landing bug 1487048 yesterday...  :-(  This link is now duplicated in privacy.xul.
Blocks: 1487048
Duplicate of this bug: 1488310
Comment on attachment 9006261 [details]
Bug 1488436 - Remove the duplicated 'Change block list' link in the Content Blocking section of Preferences; r=johannh

Johann Hofmann [:johannh] has approved the revision.
Attachment #9006261 - Flags: review+
Comment on attachment 9006261 [details]
Bug 1488436 - Remove the duplicated 'Change block list' link in the Content Blocking section of Preferences; r=johannh

Approval Request Comment
[Feature/Bug causing the regression]: bug 1487048
[User impact if declined]: Duplicate UI element in Preferences
[Is this code covered by automated tests?]: No
[Has the fix been verified in Nightly?]: No just locally but the patch is trivial
[Needs manual test from QE? If yes, steps to reproduce]: None
[List of other uplifts needed for the feature/fix]: None
[Is the change risky?]: No
[Why is the change risky/not risky?]:
[String changes made/needed]: None
Attachment #9006261 - Flags: approval-mozilla-beta?
Pushed by eakhgari@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/b566557a3ff5
Remove the duplicated 'Change block list' link in the Content Blocking section of Preferences; r=johannh
Duplicate of this bug: 1488484
https://hg.mozilla.org/mozilla-central/rev/b566557a3ff5
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
Comment on attachment 9006261 [details]
Bug 1488436 - Remove the duplicated 'Change block list' link in the Content Blocking section of Preferences; r=johannh

Approved for 63 beta
Attachment #9006261 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
I have reproduced this bug with nightly 63.0a1 (2018-09-04) on MacOs High Sierra, 64 bit

The Bug's fix is now verified on Latest Nightly 64.0a1-

Build ID 	20181007220217
User Agent 	Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:64.0) Gecko/20100101 Firefox/64.0

[bugday-20181003]
I have reproduced this bug with Nightly 63.0a1 (2018-09-04) on Windows 7, 64 Bit!
This bug's fix is verified with latest Beta!

Build ID 	20181119162153
User Agent 	Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0
You need to log in before you can comment on or make changes to this bug.