new tab will not open up when using command+enter when entering URL to browse

VERIFIED DUPLICATE of bug 122035

Status

SeaMonkey
UI Design
VERIFIED DUPLICATE of bug 122035
16 years ago
14 years ago

People

(Reporter: Ben Harper, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052305

In OS X, when i try to use the command+enter feature to open up a new tabbed
window after entering the URL, it simply doesn't work (at least for me).

Reproducible: Always
Steps to Reproduce:
1.Open up mozilla
2.enter a url in the address bar 
3.press command+enter (which should launch the URL in a new tab)
4.URL opens in active window (without opening a new tab)

Actual Results:  New Tab does not open

Expected Results:  A new tab should have popped up containing the URL that I
entered.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 122035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.