Add bookmark window ridiculously small

RESOLVED DUPLICATE of bug 99860

Status

SeaMonkey
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 99860
16 years ago
14 years ago

People

(Reporter: douglas bagnall, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I go control-shift-D to put a bookmark in a particular folder, the
scrollable window that lists the folders is only 2 lines high. This makes it
fiddly to find the right folder.

Prior to rc2, it was perhaps 16 lines high and much more usable.



I'm using rc3 on win2k.
(Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3) Gecko/20020523)

Comment 1

16 years ago
Duplicate of Bug 146859.
See also Bug 99860 (and Bug 123207 Comment 15).

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 99860 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.