Closed Bug 1489222 Opened Last year Closed 11 months ago

[remote-dbg-next] Tests: check that navigating from this-firefox to connect to this-firefox works

Categories

(DevTools :: about:debugging, enhancement, P1)

enhancement

Tracking

(firefox64 fixed)

RESOLVED FIXED
Firefox 64
Tracking Status
firefox64 --- fixed

People

(Reporter: jdescottes, Assigned: jdescottes)

References

Details

Attachments

(1 file)

Basic navigation test: go from this-firefox to connect and then go back, check that the expected content is displayed at every step.
Assignee: nobody → jdescottes
Status: NEW → ASSIGNED
Priority: P3 → P1
Comment on attachment 9010912 [details]
Bug 1489222 - Add mochitest to check navigation from ThisFirefox to Connect;r=daisuke

Daisuke Akatsuka (:daisuke) has approved the revision.
Attachment #9010912 - Flags: review+
Pushed by jdescottes@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/6e2aaef654b0
Add mochitest to check navigation from ThisFirefox to Connect;r=daisuke
https://hg.mozilla.org/mozilla-central/rev/6e2aaef654b0
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 64
Depends on: 1493968
Duplicate of this bug: 1500398
You need to log in before you can comment on or make changes to this bug.