Babylon.JS - Dynamic Texture Not Applied

RESOLVED DUPLICATE of bug 1489099

Status

()

defect
RESOLVED DUPLICATE of bug 1489099
7 months ago
7 months ago

People

(Reporter: nevin.chaushev, Unassigned)

Tracking

62 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.64 MB, application/x-zip-compressed
Details
(Reporter)

Description

7 months ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0
Build ID: 20180830143136

Steps to reproduce:

Nothing. Just stopped working on this version 62.


Actual results:

It was working fine on version 61. Babylon JS was loading an 3D object and appling  textures to each side. Now it os not working. Works on Developer version and all other browsers. 


Expected results:

Texture applied to the 3D plane appears reverse.

Comment 1

7 months ago
Hi Nevin,

Thanks for reporting this issue. Can you give a link that shows this model in a website so we can try and confirm/reproduce this behavior?
Component: Untriaged → Canvas: WebGL
Flags: needinfo?(nevin.chaushev)
Product: Firefox → Core
(Reporter)

Comment 2

7 months ago
Hi there,

Live version is at:

https://www.hellomarket.co.uk/

Click "Get Started", first format will be "A6 Postcard" then click "Continue". Select Template for example "Property". 
Finally on the creative page click "Preview" button - which is the search icon. 

Let me know if you need anything.

Thanks and have a nice weekend.

Regards,
Nevin
Flags: needinfo?(nevin.chaushev)

Comment 3

7 months ago
Thank you. I can reproduce this behavior with the following specs.

Version: 62.0 / Win 10 x64
Build ID: 20180830143136
Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:62.0) Gecko/20100101 Firefox/62.0

Marking as NEW.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 4

7 months ago
I think this is a duplicate of bug 1489099, which has a fix coming for 62.0.2.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489099
(Reporter)

Comment 5

7 months ago
Thanks a lot. Cheers.
You need to log in before you can comment on or make changes to this bug.