Merchant Accepts on order summary needs to show all card network logo that Merchants accepts.

RESOLVED DUPLICATE of bug 1429181

Status

()

enhancement
RESOLVED DUPLICATE of bug 1429181
7 months ago
7 months ago

People

(Reporter: jgong, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

7 months ago
As shown in UX specs, on order summary near the bottom we should show all the card network logo that Merchants accepts. ie. Visa, Discover, Amex etc.
Whiteboard: [webpayments] → [webpayments-reserve]
Whiteboard: [webpayments-reserve] → [webpayments]
Flags: qe-verify+
QA Contact: hani.yacoub
I've implemented this in bug 1429181. The actual logos themselves will land in bug 1477102.
Status: NEW → RESOLVED
Last Resolved: 7 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1429181
Flags: qe-verify+
Priority: P2 → --
QA Contact: hani.yacoub
Whiteboard: [webpayments]
You need to log in before you can comment on or make changes to this bug.