Closed Bug 1492842 Opened Last year Closed 11 months ago

Implement UrlbarInput up/down key event handling to navigate within the UrlbarView

Categories

(Firefox :: Address Bar, enhancement, P1)

enhancement

Tracking

()

RESOLVED FIXED
Firefox 65
Tracking Status
firefox65 --- fixed

People

(Reporter: dao, Assigned: dao)

References

(Blocks 2 open bugs)

Details

Attachments

(1 file)

No description provided.
Priority: P2 → P1
Assignee: nobody → dao+bmo
Status: NEW → ASSIGNED
We have test coverage for this in browser/base/content/test/urlbar so I'm not going to add a test here.
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/8a74a0cfd788
Implement UrlbarInput up/down key event handling to navigate within the UrlbarView. r=Standard8
Duplicate of this bug: 1512110
https://hg.mozilla.org/mozilla-central/rev/8a74a0cfd788
Status: ASSIGNED → RESOLVED
Closed: 11 months ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 65
Blocks: 1512643
Blocks: 1512661
You need to log in before you can comment on or make changes to this bug.