Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 138933
16 years ago
14 years ago

People

(Reporter: Daniel Chemko, Assigned: Matti)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When opening any pulldown menus besides the browser context menu while running
mozilla on monitor 2, the menu's pop up into monitor 1's space being right
aligned. It makes no difference if the screen in maximized or not.
(Assignee)

Comment 1

16 years ago
Please always add the build ID in a bug report !


*** This bug has been marked as a duplicate of 138933 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
vrfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.