Convert add-on details page to card styles

RESOLVED DUPLICATE of bug 1490366

Status

()

enhancement
P2
normal
RESOLVED DUPLICATE of bug 1490366
10 months ago
9 months ago

People

(Reporter: mstriemer, Assigned: mstriemer)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

Update the details page to use the card styles. We can remove the screenshot while we're at it, it doesn't provide much use.
Is this planning to be part of the 64 set or after (i.e. part of the XUL or not)?
Flags: needinfo?(mstriemer)
The plan in Berlin was for 64.
Flags: needinfo?(mstriemer)
Priority: -- → P2
Blocks: 1495713
This was actually fixed in bug 1490366.
Status: NEW → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1490366
You need to log in before you can comment on or make changes to this bug.