news forgets username/password if I try to read one message while it's still loading another

VERIFIED DUPLICATE of bug 96896

Status

VERIFIED DUPLICATE of bug 96896
17 years ago
14 years ago

People

(Reporter: dabraham, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When I'm reading news, if I click on the header for a message, then, while it's
loading that message (helps if it's big, like a binary) click on the header for
another message, news will ask me for my username and password again.
I often (about 40% of the time, pretty randomly) get the same behavior when I
try to save a message, then decide not to.  I hit space and get prompted for my
login.

It doesn't crash or anything, it's just really annoying.

Reproducible: Sometimes
Steps to Reproduce:
1.bring up news
2.click on the header for a big message
3.while it's still loading click on the header of another message

Actual Results:  it prompted me for my uid/password.

Expected Results:  it should have just abandoned the first message and loaded
the second message.

I'm not using netscape for mail, so my Local Folders is untouched.
I'm running WinXP pro.
I had the same problem with Netscape (I reported it and got a "Thanks, we'll let
you know if we want your input"), except then it was guaranteed to force me to
re-login, rather than just likely...

Updated

17 years ago
QA Contact: olgam → stephend

Comment 1

16 years ago
I'm seeing this too.

build 2002082508

Comment 2

16 years ago
Forgot to mention, I am using windows 2K to reproduce this bug.

The news server is a per-server authenticated server (giganews)

Also check out related: bug 36816 and bug 78356

Fixing this might shed some light on 78356 in particular.

*** This bug has been marked as a duplicate of 96896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.