Remove references to textbox.css in datetimebox.xml

RESOLVED FIXED in Firefox 64

Status

()

enhancement
RESOLVED FIXED
8 months ago
8 months ago

People

(Reporter: timdream, Assigned: timdream)

Tracking

Trunk
mozilla64
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox64 fixed)

Details

Attachments

(1 attachment)

It doesn't look like it needs the rules since it switched to <span>.
Assignee: nobody → timdream
Status: NEW → ASSIGNED
Duplicate of this bug: 1496231

Comment 3

8 months ago
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/7591833a8d93
Remove references to textbox.css in datetimebox.xml r=dao

Comment 4

8 months ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/7591833a8d93
Status: ASSIGNED → RESOLVED
Last Resolved: 8 months ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla64
You need to log in before you can comment on or make changes to this bug.