Closed Bug 1496707 Opened Last year Closed Last year

Update links to SeaMonkey Add-Ons website

Categories

(SeaMonkey :: Website, defect)

Production
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1501830

People

(Reporter: psychonaut, Assigned: frg)

Details

Attachments

(1 file)

The left menu bar on the website, as well as some individual pages (e.g., <https://www.seamonkey-project.org/community#addons>), links to the old Add-Ons website at <https://addons.mozilla.org/seamonkey/>.  As addons.mozilla.org is dropping support for SeaMonkey-compatible add-ons, the link target needs to be changed to the new Add-Ons site at <https://addons.thunderbird.net/seamonkey>.
Status: UNCONFIRMED → NEW
Ever confirmed: true
I only changed general links and the ones for 2.49.4.
Assignee: nobody → frgrahl
Status: NEW → ASSIGNED
Attachment #9020607 - Flags: review?(iann_bugzilla)
Version: unspecified → Production
Summary: Update links to Add-Ons website → Update links to SeaMonkey Add-Ons website
Attachment #9020607 - Flags: review?(iann_bugzilla)
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 1501830
You need to log in before you can comment on or make changes to this bug.