Outdated links to addons page in SeaMonkey website

RESOLVED FIXED

Status

defect
RESOLVED FIXED
6 months ago
6 months ago

People

(Reporter: rpmdisguise-nave, Assigned: rpmdisguise-nave)

Tracking

Production

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments, 1 obsolete attachment)

(Assignee)

Description

6 months ago
Some pages in SeaMonkey website still contains links to https://addons.mozilla.org/ although now the relevant site is https://addons.thunderbird.net/ . A patch is provided to replace the domain site in (more or less) static pages and in the 2.49.4 release notes (so, when this gets used as template for next great SM version, it already points to the right domain).
Attachment #9019837 - Flags: review?(bugzilla)
Duplicate of this bug: 1496707
Added header and r+. Thanks.
Attachment #9019837 - Attachment is obsolete: true
Attachment #9019837 - Flags: review?(bugzilla)
Attachment #9020618 - Flags: review+
Assignee: nobody → rpmdisguise-nave
Status: NEW → ASSIGNED
Version: Trunk → Production
Addendum with some small corrections and changes.
Attachment #9020619 - Flags: review?(iann_bugzilla)

Comment 4

6 months ago
Comment on attachment 9020619 [details] [diff] [review]
1501830-addons-addendum.patch

r=me
Attachment #9020619 - Flags: review?(iann_bugzilla) → review+
Bug 1501830 - Update add-on links to addons.thunderbird.net. r=frg
https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/31269f50c6dc6498254c7871300bad02a463d082

Bug 1501830 - Remove obsolete links to Form History add-on and small corrections to add-on links. r=IanN
https://hg.mozilla.org/SeaMonkey/seamonkey-project-org/rev/88605f3068a26168a82ff3499fd445ae27918130
Status: ASSIGNED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → FIXED
ewong, the push seems to not have made it to the actual site. Could you check.
Flags: needinfo?(ewong)

Updated

6 months ago
Duplicate of this bug: 1503699
(In reply to Frank-Rainer Grahl (:frg) from comment #6)
> ewong, the push seems to not have made it to the actual site. Could you
> check.

Should be fixed.
Flags: needinfo?(ewong)
You need to log in before you can comment on or make changes to this bug.