No eye candy for compact folder function

VERIFIED DUPLICATE of bug 34073

Status

--
enhancement
VERIFIED DUPLICATE of bug 34073
17 years ago
14 years ago

People

(Reporter: remaker, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    20020530006

When running the "compact folder" function against a large mailbox with a large
number of deleted, or against a slow IMAP server, the function can take a number
of seconds to complete.  While the compacting is going on, there is no visual
inication of activity (animated icon, etc) so it is not clear if the command was
accepted  or if any activity is taking place.

For example, in my case, removing block of 500 messages from a 1000 message
mailbox took 4.527 seconds on my server for example.

Animation while the compact function is running would be nice.

Reproducible: Always
Steps to Reproduce:
1. Select a large mailbox of 1000 messages
2. Delete 500
3. Compact the folder
4. Note the lack of animated icon during the compact process

Actual Results:  No animation

Expected Results:  Animation
This is an enhancement.
Severity: minor → enhancement
OS: Windows 2000 → All

Updated

17 years ago
QA Contact: olgam → sheelar

Comment 2

17 years ago
duplicate of bug 34073

Comment 3

17 years ago
Marking this a dup of 34073. 


*** This bug has been marked as a duplicate of 34073 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.