Closed Bug 14970 Opened 21 years ago Closed 21 years ago

clicking in "dead space" under a dropdown list opens the list

Categories

(Core :: Layout: Form Controls, defect, P3, major)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 14319

People

(Reporter: buster, Assigned: kmcclusk)

References

()

Details

in this URL, click in the empty space below the "OS" dropdown list.
if you click on a point where text would appear in a list item if the list were
open, nothing happens
but if you click on a point past the text of the entry at that location, the
control opens.
sort of like this:

__________
OS: |ALL   |^| closed control
----------



__________
OS: |ALL   |^|   open control
 (you don't really open it,

---------- this is just what it would look like
|ALL     |
|etc. |
----------

__________
OS: |ALL   |^|
    ----------   if you click at the '*' with the control
closed,
    |A*L     |
   nothing happens
    |etc.    |
    ----------

__________
OS: |ALL   |^|
    ----------   if you click at the '*' with the
control closed,
    |ALL  *  |   the control opens!
    |etc.    |

----------
dang it, my ascii art didn't translate very well.  see me for a demo if you need
 to
Assignee: karnaze → rods
Reassigning to Rod.
Assignee: rods → kmcclusk
This is a dup.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14319 ***
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.