Using Save-As with Attachments Freezes Thunderbird

RESOLVED DUPLICATE of bug 1489785

Status

defect
RESOLVED DUPLICATE of bug 1489785
9 months ago
9 months ago

People

(Reporter: gsmela, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

9 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.14; rv:62.0) Gecko/20100101 Firefox/62.0

Steps to reproduce:

Opened an email that had file attachments. Chose Save-As. 


Actual results:

The Save-As window opened and the Thunderbird client stopped responding. I had to force quit the client. This behavior started after upgrading a MacBook Pro to Mojave 10.14 with Thunderbird 52.9.1.



Expected results:

The file(s) should have been saved.

Comment 1

9 months ago
That's an old hat. You can switch to TB 60.2.1 where this fixed. www.thunderbird.net.
Status: UNCONFIRMED → RESOLVED
Closed: 9 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.