Closed Bug 1497685 Opened Last year Closed Last year

cannot type some characters in google docs

Categories

(Core :: User events and focus handling, defect)

64 Branch
x86_64
Windows 10
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1497518
Tracking Status
geckoview62 --- unaffected
firefox-esr60 --- unaffected
firefox62 --- unaffected
firefox63 --- unaffected
firefox64 --- fixed

People

(Reporter: alice0775, Unassigned)

Details

(Keywords: regression)

Reproducible: always
1. Open google docs
2. type pqrstuvwxyz,.<>!"#$%&'()-~^|\{[]}*:

Actual Results:
write anything

Expected Results:
pqrstuvwxyz,.<>!"#$%&'()-~^|\{[]}*:
Keywords: regression
fixed by bug 1497546
Status: NEW → RESOLVED
Closed: Last year
Depends on: 1497546
Resolution: --- → FIXED
No longer blocks: 1479964
No longer depends on: 1497546
Resolution: FIXED → DUPLICATE
Duplicate of bug: 1497518
Component: Event Handling → User events and focus handling
You need to log in before you can comment on or make changes to this bug.