inconsistent UI to compose a post on a newsgroup

VERIFIED DUPLICATE of bug 131536

Status

VERIFIED DUPLICATE of bug 131536
16 years ago
14 years ago

People

(Reporter: nahor.j+bugmoz, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPME)

(Reporter)

Description

16 years ago
Reproducible: always

1. In mailnews, select a newsgroup.
2. Click on the compose button in the toolbar or select "File | New Message".

=> notice that the compose window as already a field "newsgroup" with the name
of the newsgroup in it.

3. select a newsgroup again
4. Press "Ctrl+M" (or equivalent).

=> notice that this time there is no newsgroup field. What makes it worse is
that the "File | New message" gives the "Ctrl+M" as a shortcut but the shortcut
doesn't behave the same way.

Updated

16 years ago
Summary: Non consistant UI to compose a post on a newsgroup → inconsistent UI to compose a post on a newsgroup
QA Contact: olgam → stephend
Whiteboard: DUPME
(Reporter)

Comment 1

16 years ago
Found the dup

*** This bug has been marked as a duplicate of 131536 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified dup, thanks!
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.