makes black strings in the window while scrolling; can't read text

VERIFIED DUPLICATE of bug 104992

Status

()

VERIFIED DUPLICATE of bug 104992
17 years ago
17 years ago

People

(Reporter: donconejo, Assigned: attinasi)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

when i scroll are black strings appearing on the website

Reproducible: Always
Steps to Reproduce:
1.surf to www.cablecom.ch
2.scroll down or up
3.

Actual Results:  black strings on the screen

it could be that the strings appear there, where black colour was on the bottom
of the window if i scroll up

or if black colour was on the top of the window when i scroll down.

now i am remarking that the problem doesn't appear with this form ;-)

ok. the problem happened, when i was on the www.cablecom.ch-website.

good luck and greetings from chris.

Comment 1

17 years ago
This is probably a dupe of bug 104992 if you have an ATI card or otherwise bug
111176

Comment 2

17 years ago
or bug 115452 if you are using Savage card, what video card are you using?

Comment 3

17 years ago
Reporter emailed me to confirm he has an ATI card so should be made a dupe of
bug 104992

Comment 4

17 years ago
Email is as below:

hi jan

yes, that's true: on the computer where the bug happened is an ati card
installed. at home, where i have a 3dfx card, the problem didn't occured.=


greetings from
chris.

Comment 5

17 years ago
Yep. Duplicate.

*** This bug has been marked as a duplicate of 104992 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 6

17 years ago
Verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.