Closed Bug 1499374 Opened 4 years ago Closed 4 years ago

IRC participants list isn't alphabetized in TB63

Categories

(Thunderbird :: Instant Messaging, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1480057

People

(Reporter: ryanvm, Unassigned)

Details

(Keywords: regression)

I was just updated to TB63b1, which I use as my IRC client. Upon the update, I've noticed that the participants list is no longer alphabetized, which makes it very difficult to see at a glance if someone is in the room or not.
Keywords: regression
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1480057
You need to log in before you can comment on or make changes to this bug.