Closed Bug 1500775 Opened 3 years ago Closed 3 years ago

Incorrect color management in videos

Categories

(Core :: GFX: Color Management, defect, P3)

64 Branch
defect

Tracking

()

RESOLVED DUPLICATE of bug 789871

People

(Reporter: me+bugzilla, Unassigned)

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_13_6) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Safari/605.1.15

Steps to reproduce:

Go to https://vimeo.com/290725648 in Firefox and Safari (on a Mac?) with a display that supports wide color.

gfx.color_management.enablev4 is set to true and gfx.color_management.mode is set to 1.


Actual results:

The colors in the video (such as the green fullscreen button in the window) should be correct.


Expected results:

The colors in the video (such as the green fullscreen button in the window) are oversaturated in Firefox.
Component: Untriaged → GFX: Color Management
Product: Firefox → Core

This bug seems to be a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=1476919 which again seems to be a duplicate of https://bugzilla.mozilla.org/show_bug.cgi?id=789871

Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Priority: -- → P3
Resolution: --- → DUPLICATE
Duplicate of bug: 789871
You need to log in before you can comment on or make changes to this bug.