[DOGFOOD] Compose Addr widget other than To: works only on first line

VERIFIED WORKSFORME

Status

P3
major
VERIFIED WORKSFORME
19 years ago
10 years ago

People

(Reporter: laurel, Assigned: bugzilla)

Tracking

Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+])

(Reporter)

Description

19 years ago
Using 1999092708 m11  NT 4.0, linux 6.0 and mac OS 8.5.1

Changing an address line (other than a first/single address line) to select
anything other than To: causes problems.  Anything selected gets changed on the
first line instead of the selected address line or in some cases you just can't
select anything else but To.

1.  From messenger window click New Msg.
2.  In compose window, type a To: <name/address> on the first address line.
    Press Enter then click to place focus on the second address line.
3.  Keep focus on second address line (type a few letters to make sure it is
indeed focused on the second line).
    Use the address widget to change the second line from To: to Bcc: or
Reply-to: or anything else than To:.

Result:  In most cases the selected address header change is reflected in the
first address line instead of the second.  Linux display doesn't change anything
(to all appearances).  Some windows instances I was not able to select anything
but To:
(Reporter)

Updated

19 years ago
QA Contact: lchiang → laurel
(Assignee)

Updated

19 years ago
Assignee: ducarroz → hangas
(Assignee)

Comment 1

19 years ago
Paul, it's for you...

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11

Updated

19 years ago
Blocks: 11091

Comment 2

19 years ago
JF these are for you now.

Updated

19 years ago
Summary: Compose Addr widget other than To: works only on first line → [DOGFOOD] Compose Addr widget other than To: works only on first line

Comment 3

19 years ago
Sounds like a dogfood issue to me

Updated

19 years ago
Blocks: 12176

Updated

19 years ago
Whiteboard: [PDT+]

Comment 4

19 years ago
Putting on [PDT]+ radar.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Blocks: 16841
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
Connot reproduce this problem. Mark it as works for me... (tested on Mac & Window with today's build)
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Works for me, too, using 1999-10-20 commercial builds on mac, linux and NT
(Assignee)

Updated

19 years ago
No longer blocks: 16841
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.