Addressing Widget bugs list

VERIFIED WORKSFORME

Status

MailNews Core
Composition
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
All
Windows NT
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

18 years ago
This is a  bug list for tracking all message compose addressing widget bugs
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Updated

18 years ago
Depends on: 11714, 11715
(Assignee)

Updated

18 years ago
Depends on: 16924

Updated

18 years ago
Target Milestone: M11 → M14

Comment 1

18 years ago
M12. Dogfood stoppers.
(Assignee)

Updated

18 years ago
Depends on: 12991
(Assignee)

Updated

18 years ago
Depends on: 18642
(Assignee)

Comment 2

18 years ago
*** Bug 19345 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

18 years ago
Depends on: 19345, 21939, 21940
(Assignee)

Updated

18 years ago
Depends on: 21945
(Assignee)

Updated

18 years ago
Depends on: 21700
(Assignee)

Updated

18 years ago
Depends on: 30916

Updated

18 years ago
No longer depends on: 30916
(Assignee)

Comment 3

18 years ago
to avoid extrat email every time we touch this bug, I remove all resolved 
dependencies:
bug 6565, bug 9814, bug 10925, bug 11714, bug 11715, bug 12991, bug 13399, bug 
15001, bug 15002, bug 15009, bug 16709, bug 16924, bug 18642, bug 19345, bug 
21700, bug 21939, bug 21940, bug 21945
Depends on: 30916
No longer depends on: 6565, 9814, 10925, 11714, 11715, 12991, 13399, 15001, 15002, 15009, 16709, 16924, 18642, 19345, 21700, 21939, 21940, 21945
(Assignee)

Comment 4

18 years ago
Move to M15
Target Milestone: M14 → M15

Comment 5

18 years ago
Mass moving to M16 to get these off the M15 radar.  Please let me know if this
is really an M15 stopper.
Target Milestone: M15 → M16

Comment 6

18 years ago
Moving to M17
Target Milestone: M16 → M17

Comment 7

18 years ago
moving to M18.
Target Milestone: M17 → M18

Comment 8

18 years ago
JF - do you still want this bug open?
(Assignee)

Comment 9

18 years ago
No, we can close it now. Thanks for the reminder.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 10

18 years ago
.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.