Create FxA onboarding card

VERIFIED FIXED in Firefox 65

Status

()

P1
enhancement
VERIFIED FIXED
3 months ago
2 months ago

People

(Reporter: ursula, Assigned: ursula)

Tracking

(Blocks: 2 bugs)

57 Branch
Firefox 65
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox65 verified)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 months ago
Spec: https://mozilla.invisionapp.com/share/XFOQD3H23YE#/screens/327208697_Card_Variants

Add this as a message to the OnboardingMessageProvider, with appropriate targeting params (targeting being new user came from return-to-AMO flow)
(Assignee)

Updated

3 months ago
Blocks: 1468680
(Assignee)

Updated

3 months ago
Assignee: nobody → usarracini
Severity: normal → enhancement
Iteration: --- → 65.1 (Nov 2)
Priority: -- → P1
(Assignee)

Updated

3 months ago
Depends on: 1502140
(Assignee)

Updated

3 months ago
Blocks: 1503912
(Assignee)

Updated

3 months ago
Depends on: 1503947

Updated

3 months ago
Duplicate of this bug: 1503912

Updated

2 months ago
Status: NEW → RESOLVED
Last Resolved: 2 months ago
Resolution: --- → FIXED

Updated

2 months ago
Blocks: 1505929

Comment 4

2 months ago
https://hg.mozilla.org/mozilla-central/rev/9fce755a1262
Iteration: 65.1 (Nov 2) → 65.2 (Nov 16)
status-firefox65: --- → fixed
Target Milestone: --- → Firefox 65

Comment 5

2 months ago
Bug 1505929 comment 4 backout link: https://hg.mozilla.org/mozilla-central/rev/4efd19ac076280abf1365b0bb7fd2018ce162b38
status-firefox65: fixed → ---
Target Milestone: Firefox 65 → ---

Comment 6

2 months ago
https://hg.mozilla.org/mozilla-central/rev/a46fe158e566
status-firefox65: --- → fixed
Target Milestone: --- → Firefox 65
I have verified that the issue is no longer reproducible on the latest Nightly 65.0a1 (Build ID 20181120220133) on Windows 10, Mac 10.13, and Arch Linux 4.16. The Sync card has been added and can be viewed from the about:newtab#asrouter page.
Status: RESOLVED → VERIFIED
status-firefox65: fixed → verified
You need to log in before you can comment on or make changes to this bug.