TB on Mac OS freezes on attempt to rename an attachment when saving it on a network drive

RESOLVED DUPLICATE of bug 1489785

Status

defect
RESOLVED DUPLICATE of bug 1489785
6 months ago
6 months ago

People

(Reporter: christoph.patzelt, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 months ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_14) AppleWebKit/605.1.15 (KHTML, like Gecko) Version/12.0 Safari/605.1.15

Steps to reproduce:

Setup is TB 52.9.1 on Mac OS Mojave
== Receive a message with attachment
== Select download (German 'Abtrennen') 
== Finder instance opens, browsing to a directory on the NAS (not on local Mac)
== Click in file name field to rename the file saved on disk


Actual results:

TB freezes completely. No effect on 'cancel' or any other button on any window of TB
Need to call the OS dialogue to kill TB


Expected results:

Attachment should have been stored on the NAS and linked to the message, like it works when downloading to a local dir
(Reporter)

Comment 1

6 months ago
Happens also when attempting to download to a local directory. Seems that a mechanism which worked since decades is broken now

Comment 2

6 months ago
Fixed in TB 60.2.1.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1489785
You need to log in before you can comment on or make changes to this bug.