Closed Bug 150198 Opened 18 years ago Closed 17 years ago

microsoft.com Text is not wrapped properly - page is messed up

Categories

(Tech Evangelism Graveyard :: English US, defect, major)

defect
Not set
major

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: nmichael, Assigned: doronr)

References

()

Details

Attachments

(1 file)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530
BuildID:    2002053012

The text on this page is not properly wrapped around other text or
images.  Internet explorer displays the page just fine.

Reproducible: Always
Steps to Reproduce:
1. Just go to the above URL.
2.
3.
The text seems to wrap and float fine for me on the 20020607o8 trunk build on
OSX. I do see a minor issue with the side blob "The aim of F# is to have a mixed
functional-  imperative language that works together seamlessly with C# and
other .NET languages." but this seems more like shoddy web dev/qa work
(difference in overflow settings between browsers) then anything else.

nmichael, could you attach a screen shot please?
Looking at the source for that page, the style lists "mso-" stuff, so I don't
think its standard CSS.
Look on the right hand side of this screen capture so see the overlapped text.
This in on winodws 2000, using Mozilla 1.0.

Let me know if you need anything else.
Yeah, thats what i was seeing, only on fewer of the floated boxes because my
font is set smaller. This is definely an issue with the browsers default
overflow and lack of QA on the page developers part. For instance, the following
code sets a 64 (64 what? miles? elephants?) high box, but the wrapped type is
clearly taller then that:

<div style="width: 170; height: 64; float: right; border-style: ridge">

<p style='margin-left:0in;mso-layout-grid-align:none;
text-autospace:none'><i><b><font size="2">The aim of F# is to have a mixed 
functional-&nbsp; imperative language that works together seamlessly with C# and 
other .NET languages.</font></b></i></p>

</div>



Confirming & Setting to Evangelism.
Assignee: attinasi → doron
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Hardware: PC → All
Summary: Text is not wrapped properly - page is messed up → microsoft.com Text is not wrapped properly - page is messed up
Version: other → unspecified
Blocks: MS
This is a dupe of bug 150571 (same url), but that bug is component Layout. ?
http://www.cnn.com/2002/LAW/10/16/sniper.military.libertarians/index.html

CNN hasn't been wrapping news text properly in Mozilla for about a month now.

[Current Mozilla build 2002091708 1.2a on Win95]
Try a newer build, i try the url at cnn and it wrapped it correctly.
Build 2002101617 (1.2 beta) resolves the problem for me.  Thanks, and sorry but
you're on your own again..!
Keywords: evang500
marking wfm. 
This was a dupe anyway.
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → WORKSFORME
what dupe? reopen please and/or find the dupe or change Whiteboard.
it *doesn't* work for me anyhow
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030125
adding myself to CC
dupe of 150571

too much work to reopen, verifying.
Status: RESOLVED → VERIFIED
*** Bug 150571 has been marked as a duplicate of this bug. ***
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.